Minecraft Server Map  

Page 1 / 4
  RSS
strudinox
(@strudinox)
BOT Admin

To view the GND server Minecraft map, please visit in your browser: http://mc.gnd-tech.com:8123

Use this thread to post any questions of comments about the map.

Quote
Posted : 07/06/2011 2:39 pm
clamatowas
(@clamatowas)
Jedi

Run the map in Firefox or IE(64bit) Chrome for some reason has a very hard time with it. I have noticed FF to be the best, and it pains me to say it 🙁

ReplyQuote
Posted : 07/06/2011 6:48 pm
strudinox
(@strudinox)
BOT Admin

Map updated!

ReplyQuote
Posted : 13/06/2011 12:26 pm
strudinox
(@strudinox)
BOT Admin

The map is updated again! It's starting to look quite busy 😀

ReplyQuote
Posted : 16/06/2011 4:53 pm
strudinox
(@strudinox)
BOT Admin

Since we are running a Bukkit server now, I've setup new mapping software! In addition to showing the terrain, this also shows player locations in real time! You are also able to chat with other players ingame

http://mc.gnd-tech.com:8123

ReplyQuote
Posted : 30/08/2011 5:07 pm
Bored
(@bored)
Trusted

Coolest feature ever.

ReplyQuote
Posted : 30/08/2011 7:45 pm
XxcutekittenxX
(@xxcutekittenxx)
New to GND-Tech

Why can't I get on server anymore? Am I banned? 🙁
:gnd:

ReplyQuote
Posted : 15/12/2012 10:07 am
strudinox
(@strudinox)
BOT Admin

I'm not sure, what error message do you get?

ReplyQuote
Posted : 15/12/2012 10:21 am
his9
 his9
(@his9)
Leveling Up

hey can we update the map? it won't let me use the map :/

ReplyQuote
Posted : 03/02/2013 9:05 am
strudinox
(@strudinox)
BOT Admin

What do you mean it won't let you use it? You can't see it?

ReplyQuote
Posted : 03/02/2013 9:50 am
his9
 his9
(@his9)
Leveling Up

there's some error at the top about versions or something

ReplyQuote
Posted : 03/02/2013 10:15 am
Miliwyn
(@miliwyn)
Leveling Up

It doesn't show up on iPhones either. I liked using it to stal- Err, monitor the chat. 🙁

ReplyQuote
Posted : 03/02/2013 11:18 am
strudinox
(@strudinox)
BOT Admin

I'm not seeing it.. care to post a screenshot?

ReplyQuote
Posted : 03/02/2013 12:08 pm
lonewolf
(@lonewolf)
Renound

Still hard to see, it says "Web files are not matched with plugin version: All files need to be same version (1.4-563)"

[ATTACH=CONFIG]1902[/ATTACH]

ReplyQuote
Posted : 03/02/2013 12:27 pm
strudinox
(@strudinox)
BOT Admin

Strange I'm not seeing it. I tried it in 3 browsers and it comes up just fine. I'll work on this tonight though

ReplyQuote
Posted : 03/02/2013 12:31 pm
Page 1 / 4
Share:

  
Working

Please Login or Register