Notifications
Clear all

Teamspeak 3 problem

Lhotse
(@lhotse)
Guru

tonight while i was in play, the voice activation on my TS3 microphone cut out. i did nothing to the connection or app at all. i can use it w/ a hotkey but not w/ voice act.
any advise? 😉

Quote
Topic starter Posted : 18/01/2011 12:14 am
Spaiker
(@spaiker)
Ninja

Use hotkey, so people won't hear you breath :laugh:
No, I always used the button to speak, configured to my mouse button 5 (Logitech G500).
Maybe you could try reïnstalling Teamspeak?

ReplyQuote
Posted : 18/01/2011 12:16 am
iiNNeX
(@iiNNeX)
GODLIKE

That could be a teamseak issue mate, try on a different server, if its the same then reinstall TS.

ReplyQuote
Posted : 18/01/2011 4:06 am
Lhotse
(@lhotse)
Guru

i reinstalled 3 times. i'm using the hot-key but dont like it.

ReplyQuote
Topic starter Posted : 18/01/2011 12:53 pm
Joe
 Joe
(@joe)
Assended

Teamspeak voice activation works for me, nut quite sure. I agree with PTT though, another thing to think about :/

ReplyQuote
Posted : 18/01/2011 1:51 pm
clamatowas
(@clamatowas)
Jedi

I use to use the Hotkey all the time but switched to the voice and I love it. You can adjust the level at when your mic starts broadcast. And a test option play with that first to see if your mic is just not picking up correctly. Also try adjusting the level in windows I say just turn it all the way up.

If that still does not work, try a different server, if the problem presents (try in multiple games) than make sure your system is not running low on recourses. I have a friend that plays WOW on a laptop and when things get crazy his voice turns into a robot and cuts out because his system starts to run low on system recources and the TP3 client is not given priority.

Just a few tips. ENJOY!

And report on what you find out.

ReplyQuote
Posted : 18/01/2011 6:16 pm
Lhotse
(@lhotse)
Guru

i play in one server w/ my #GHF# clan on 2142. it was working fine. i adjusted the levels , all was good and then in mid-play the voice act. stopped working. i have no clue why.
maybe.....because i loaded the 32 bit instead of the 64 bit accident initially. i went into my regedit to delete the registry item but it keeps coming back!
i dunno what else to do.

ReplyQuote
Topic starter Posted : 18/01/2011 6:49 pm
SJentZ
(@sjentz)
Ninja

I'm assuming you did test changing the mic sensitivity in ts3, try different settings is what i say... If anything stops working, screw around with it until it does 😛

ReplyQuote
Posted : 19/01/2011 6:59 am
clamatowas
(@clamatowas)
Jedi

Do this install VENT and login to just a public server and see if it works in Vent, if so than you know its a TS3 issue. Also you never reported if you tested it out in a different server or not.

ReplyQuote
Posted : 19/01/2011 8:51 am
Lhotse
(@lhotse)
Guru

i don't know how to access another server. i have the access codes for the clan w/ the portal and all but we have 7 differant 'rooms' in TS3 in our chat screen and it's the same in all of them.

ReplyQuote
Topic starter Posted : 19/01/2011 12:22 pm
clamatowas
(@clamatowas)
Jedi

GND has a teamspeak server.
have you and a friend hop on and see if it works

ts.gnd-techlabs.com 9987

no password, meaning IT IS FREE ENJOY!!!

ReplyQuote
Posted : 19/01/2011 6:39 pm
Joe
 Joe
(@joe)
Assended

Clam, I think he already was in our server.

And besides, it's GND-Tech, not techlabs.

ReplyQuote
Posted : 20/01/2011 1:13 am
Share: